<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>Real-Food.com   &raquo; Contact Martin Grohman</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
	<link rel="stylesheet" href="http://real-food.com/wp-content/themes/realfood/style.css" type="text/css" />
	
				<meta name="viewport" content="width=device-width, user-scalable=no">
		<link rel="stylesheet" href="http://real-food.com/wp-content/themes/realfood/stylesheet/foundation-responsive.css">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://real-food.com/wp-content/themes/realfood/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://real-food.com/wp-content/themes/realfood/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://real-food.com/wp-content/uploads/2013/11/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Real-Food.com &raquo; Feed" href="http://real-food.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real-Food.com &raquo; Comments Feed" href="http://real-food.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/real-food.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=188672ca3566b8989292a3fe4838b655"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-custom-css'  href='http://real-food.com/wp-content/themes/realfood/style-custom.css?ver=188672ca3566b8989292a3fe4838b655' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=188672ca3566b8989292a3fe4838b655' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=188672ca3566b8989292a3fe4838b655' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=188672ca3566b8989292a3fe4838b655' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider_css-css'  href='http://real-food.com/wp-content/themes/realfood/include/plugin/layerslider/css/layerslider.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://real-food.com/wp-content/plugins/page-list/css/page-list.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://real-food.com/wp-content/themes/realfood/stylesheet/superfish.css?ver=188672ca3566b8989292a3fe4838b655' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://real-food.com/wp-content/themes/realfood/stylesheet/fancybox.css?ver=188672ca3566b8989292a3fe4838b655' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://real-food.com/wp-content/themes/realfood/stylesheet/jquery.fancybox-thumbs.css?ver=188672ca3566b8989292a3fe4838b655' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://real-food.com/wp-content/themes/realfood/stylesheet/font-awesome/font-awesome.css?ver=188672ca3566b8989292a3fe4838b655' type='text/css' media='all' />
<script type='text/javascript' src='http://real-food.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://real-food.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/include/plugin/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=4.6.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/include/plugin/layerslider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/include/plugin/layerslider/js/jquerytransit.js?ver=0.9.9'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/include/plugin/layerslider/js/layerslider.transitions.js?ver=4.6.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://real-food.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://real-food.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://real-food.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In Defense of Meat' href='http://real-food.com/in-defense-of-meat/' />

<link rel="canonical" href="http://real-food.com/contact-martin-grohman/" />
<link rel='shortlink' href='http://real-food.com/?p=1336' />
<link rel="alternate" type="application/json+oembed" href="http://real-food.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freal-food.com%2Fcontact-martin-grohman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://real-food.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freal-food.com%2Fcontact-martin-grohman%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//real-food.com/?wordfence_lh=1&hid=3D488C0038BC51BD9E3F14E6EBA3147E');
</script><meta name="google-site-verification" content="xT1v1Lkd2-ga9vlRVgixzgzCMyTRigZgjMKBF7yEaNU" />
<meta property="fb:admins" content="martin.grohman" />
<script type="text/javascript">
jQuery(document).ready(function($){
    $(".togglecontent").on("click", ".togglecontent-button", function(){
      $(this).closest(".togglecontent").find(".togglecontent-content").slideToggle();
    }); 
});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
    $("#latest-entry-button").click(function() {
                $(".togglecontent-content:has(.new-diary-entry)").last().slideDown();
                $('html, body').animate({
                    scrollTop: $(".new-diary-entry").last().offset().top - 50
                }, 2000);
    });
});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
    var url = window.location.href;
    if (url.search("#latest-entry") >= 0) {
                $(".togglecontent-content:has(.new-diary-entry)").last().slideDown();
                $('html, body').animate({
                    scrollTop: $(".new-diary-entry").last().offset().top - 50
                }, 2000);
    };
});
</script>	
<!--[if lt IE 9]>
<style type="text/css">
	html,body, div.header-outer-wrapper{ min-width: 1240px; }
	div.gdl-search-form{ width: 205px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://real-food.com/wp-content/themes/realfood/stylesheet/ie-fix/PIE.php);
	}
	div.top-search-wrapper .search-text{ width: 185px; }
	div.top-search-wrapper .search-text input{ float: right; }
	div.logo-right-text-content { width: 400px !important; }
	
	span.portfolio-thumbnail-image-hover,
	span.hover-link, span.hover-video, span.hover-zoom{ display: none !important; }
	
	.portfolio-media-wrapper:hover span{ display: block !important; }
	.blog-media-wrapper:hover span{ display: block !important; }
	
	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	div.content-outer-wrapper.full-container.boxed-style-enabled{ margin-top: -130px; }div.gdl-top-slider.full-container.boxed-style-enabled .ls-kingpower .ls-bottom-nav-wrapper,div.gdl-top-slider.full-container.boxed-style-enabled .flex-control-nav-wrapper, div.gdl-top-slider.full-container.boxed-style-enabled .flex-caption,div.gdl-top-slider.full-container.boxed-style-enabled .nivo-controlNav-wrapper, div.gdl-top-slider.full-container.boxed-style-enabled .nivo-caption,div.gdl-top-slider.full-container.boxed-style-enabled .nivo-directionNav a.nivo-prevNav, div.gdl-top-slider.full-container.boxed-style-enabled .flex-direction-nav li .flex-prev, div.gdl-top-slider.full-container.boxed-style-enabled .ls-kingpower .ls-nav-prev,div.gdl-top-slider.full-container.boxed-style-enabled .nivo-directionNav a.nivo-nextNav, div.gdl-top-slider.full-container.boxed-style-enabled .flex-direction-nav li .flex-next, div.gdl-top-slider.full-container.boxed-style-enabled .ls-kingpower .ls-nav-next{ margin-bottom: 130px; }	
	div.gdl-top-slider.boxed-style-enabled .ls-kingpower .ls-bottom-nav-wrapper,
	div.gdl-top-slider.boxed-style-enabled .flex-control-nav-wrapper,
	div.gdl-top-slider.boxed-style-enabled .flex-caption,
	div.gdl-top-slider.boxed-style-enabled .nivo-controlNav-wrapper,
	div.gdl-top-slider.boxed-style-enabled .nivo-caption { left: 50%; margin-left: -620px; }  
	div.gdl-top-slider.boxed-style-enabled .ls-kingpower .ls-nav-prev,
	div.gdl-top-slider.boxed-style-enabled .nivo-directionNav a.nivo-prevNav, 
	div.gdl-top-slider.boxed-style-enabled .flex-direction-nav li .flex-prev{ right: 50%; margin-right: -569px; }
	div.gdl-top-slider.boxed-style-enabled .ls-kingpower .ls-nav-next,
	div.gdl-top-slider.boxed-style-enabled .nivo-directionNav a.nivo-nextNav, 
	div.gdl-top-slider.boxed-style-enabled .flex-direction-nav li .flex-next{ right: 50%; margin-right: -620px; } 
	
	div.header-outer-wrapper.full-container.boxed-style-enabled { position: absolute; left: 0px; right: 0px; z-index: 99; }
	div.content-outer-wrapper.full-container.boxed-style-enabled { position: relative; z-index: 50; }	

	div.gdl-top-slider.boxed-style-enabled .ls-kingpower .ls-bottom-nav-wrapper,
	div.gdl-top-slider.boxed-style-enabled .flex-control-nav-wrapper,
	div.gdl-top-slider.boxed-style-enabled .flex-caption,
	div.gdl-top-slider.boxed-style-enabled .nivo-controlNav-wrapper,
	div.gdl-top-slider.boxed-style-enabled .nivo-caption { left: 50%; margin-left: -620px; }  
	div.gdl-top-slider.boxed-style-enabled .ls-kingpower .ls-nav-prev,
	div.gdl-top-slider.boxed-style-enabled .nivo-directionNav a.nivo-prevNav, 
	div.gdl-top-slider.boxed-style-enabled .flex-direction-nav li .flex-prev{ right: 50%; margin-right: -569px; }
	div.gdl-top-slider.boxed-style-enabled .ls-kingpower .ls-nav-next,
	div.gdl-top-slider.boxed-style-enabled .nivo-directionNav a.nivo-nextNav, 
	div.gdl-top-slider.boxed-style-enabled .flex-direction-nav li .flex-next{ right: 50%; margin-right: -620px; } 
	
	div.header-outer-wrapper.full-container.boxed-style-enabled { position: absolute; left: 0px; right: 0px; z-index: 99; }
	div.content-outer-wrapper.full-container.boxed-style-enabled { position: relative; z-index: 50; }		
	
	div.logo-wrapper img{ float: left; }
		
</style>
<![endif]-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
</head>
<body class="post-template-default single single-post postid-1336 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper ">
			<!-- top navigation -->
			<div class="top-navigation-wrapper boxed-style">
				<div class="top-navigation-container container">
					<div class="top-navigation-right"><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"></div></div></div>					<div class="clear"></div>
				</div>
			</div> <!-- top navigation wrapper -->
			
			<div class="header-wrapper container main">
					
				<!-- Get Logo -->
				<div class="logo-wrapper">
					<a href="http://real-food.com"><img src="http://real-food.com/wp-content/uploads/2013/11/logo.png" alt=""/></a>				</div>

				<!-- Navigation -->
				<div class="gdl-navigation-wrapper">
					<div class="responsive-menu-wrapper"><select id="menu-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-67 menu-item-depth-0" value="http://real-food.com/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60 menu-item-depth-0" value="http://real-food.com/keeping-a-family-cow/">Keeping a Family Cow</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68 menu-item-depth-1" value="http://real-food.com/keeping-a-family-cow/faqs/">- FAQ&#8217;s</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69 menu-item-depth-1" value="http://real-food.com/keeping-a-family-cow/testimonials/">- Testimonials</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56 menu-item-depth-0" value="http://real-food.com/heifer-diary/">Heifer Diary</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55 menu-item-depth-0" value="http://real-food.com/commentary/">Commentary</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70 menu-item-depth-0" value="http://real-food.com/photos/">Photos</option>
</select></div><div class="clear"></div><div class="navigation-wrapper"><div class="gdl-current-menu" ></div><div id="main-superfish-wrapper" class="menu-wrapper"><ul id="menu-menu-1" class="sf-menu"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://real-food.com/"><span class="gdl-des-prepend"><span class="gdl-label">Home</span></span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://real-food.com/keeping-a-family-cow/"><span class="gdl-des-prepend"><span class="gdl-label">Keeping a Family Cow</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://real-food.com/keeping-a-family-cow/faqs/"><span class="gdl-sub-label">FAQ&#8217;s</span></a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://real-food.com/keeping-a-family-cow/testimonials/"><span class="gdl-sub-label">Testimonials</span></a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://real-food.com/heifer-diary/"><span class="gdl-des-prepend"><span class="gdl-label">Heifer Diary</span></span></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://real-food.com/commentary/"><span class="gdl-des-prepend"><span class="gdl-label">Commentary</span></span></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://real-food.com/photos/"><span class="gdl-des-prepend"><span class="gdl-label">Photos</span></span></a></li>
</ul></div><div class="clear"></div></div>					<div class="clear"></div>
				</div>
				<div class="clear"></div>
			</div> <!-- header wrapper container -->
					</div> <!-- header outer wrapper -->
		<div class="page-header-wrapper boxed-style gdl-border-x bottom"><div class="page-header-container container"><div class="page-header-inner-wrapper"><div class="page-header-left-bar"></div><div class="page-header-left-bar"></div><h1 class="page-header-title">Blog Post</h1></div><span class="page-header-caption"></span></div><div class="page-title-top-shadow"></div><div class="page-title-bottom-shadow"></div><div class="gdl-search-form">
	<form method="get" id="searchform" action="http://real-food.com/">
				<div class="search-text" id="search-text">
			<input type="text" value="Type keywords..." name="s" id="s" autocomplete="off" data-default="Type keywords..." />
		</div>
		<input type="submit" id="searchsubmit" value="" />
		<div class="clear"></div>
	</form>
</div></div>		<div class="content-outer-wrapper ">
			<div class="header-bottom-bar-wrapper boxed-style">
				<div class="header-bottom-bar boxed-style"></div>
			</div>
						<div class="content-wrapper container main ">		<div id="post-1336" class="post-1336 post type-post status-publish format-standard hentry category-uncategorized">
	<div class="page-wrapper single-blog single-sidebar right-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 eight columns"><div class="row"><div class="gdl-page-item mb0 pb20 gdl-blog-full twelve columns"><div class="blog-content-wrapper"><div class="blog-comment"><i class="icon-comments"></i><span>Comment are off</span></div><h1 class="blog-title"><a href="http://real-food.com/contact-martin-grohman/">Contact Martin Grohman</a></h1><div class="blog-info-wrapper"><div class="blog-date"><i class="icon-calendar"></i><a href="http://real-food.com/2018/02/11/" >11 Feb 2018</a></div><div class="blog-author"><i class="icon-user"></i><a href="http://real-food.com/author/admin/" title="Posts by admin" rel="author">admin</a></div><div class="clear"></div></div><div class="blog-content"><p>Joann&#8217;s son Martin Grohman is an independent State Representative. You may contact him on his legislative website, which is:</p>
<p><a href="https://growmaine.com/" target="_blank" rel="noopener">www.growmaine.com</a></p>
<p>&nbsp;</p>
<p>Martin also publishes a podcast for Maine entrepreneurs:</p>
<p><a href="https://growmaineshow.com/" target="_blank" rel="noopener">www.growmaineshow.com</a></p>
<p>&nbsp;</p>
<p>Sense a theme?</p>
<div class="clear"></div></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://2.gravatar.com/avatar/e4c1c812afb87d8bc345e67b6c6c198b?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e4c1c812afb87d8bc345e67b6c6c198b?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><h3 class='social-share-title'>Social Share</h3><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=http://real-food.com/contact-martin-grohman/" target="_blank">
					<img class="no-preload" src="http://real-food.com/wp-content/themes/realfood/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/home?status=Contact%20Martin%20Grohman%20-%20http://real-food.com/contact-martin-grohman/" target="_blank">
					<img class="no-preload" src="http://real-food.com/wp-content/themes/realfood/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=http://real-food.com/contact-martin-grohman/&#038;title=Contact%20Martin%20Grohman" target="_blank">
					<img class="no-preload" src="http://real-food.com/wp-content/themes/realfood/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.myspace.com/Modules/PostTo/Pages/?u=http://real-food.com/contact-martin-grohman/" target="_blank">
					<img class="no-preload" src="http://real-food.com/wp-content/themes/realfood/images/icon/social-icon-m/my-space.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=http://real-food.com/contact-martin-grohman/&#038;title=Contact%20Martin%20Grohman" target="_blank">
					<img class="no-preload" src="http://real-food.com/wp-content/themes/realfood/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=http://real-food.com/contact-martin-grohman/&#038;title=Contact%20Martin%20Grohman" target="_blank">
					<img class="no-preload" src="http://real-food.com/wp-content/themes/realfood/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://real-food.com/contact-martin-grohman/&#038;title=Contact%20Martin%20Grohman" target="_blank">
					<img class="no-preload" src="http://real-food.com/wp-content/themes/realfood/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=http://real-food.com/contact-martin-grohman/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://real-food.com/wp-content/themes/realfood/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=http://real-food.com/contact-martin-grohman/&media=" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://real-food.com/wp-content/themes/realfood/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
</div></div></div><div class="clear"></div></div></div><div class='four columns mb0 gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-3" ><div class="custom-sidebar-title-wrapper"><div class="gdl-sidebar-left-bar"></div><div class="gdl-sidebar-left-bar"></div><h3 class="custom-sidebar-title gdl-border-x bottom">Now on Facebook</h3><div class="custom-sidebar-title-gimmick"></div><div class="clear"></div></div>			<div class="textwidget"><a href="http://www.facebook.com/pages/Keeping-a-Family-Cow/333803759970265" target="_blank"><img src="http://real-food.com/wp-content/uploads/2013/10/like.png" alt="like!" width="310" height="95" class="alignleft size-full wp-image-201" /></a>
<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FKeeping-a-Family-Cow%2F333803759970265&amp;width=300&amp;height=35&amp;colorscheme=light&amp;layout=standard&amp;action=like&amp;show_faces=false&amp;send=false&amp;appId=161014644103813" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:35px;" allowTransparency="true"></iframe></div>
		</div><div class="custom-sidebar widget_text" id="text-5" ><div class="custom-sidebar-title-wrapper"><div class="gdl-sidebar-left-bar"></div><div class="gdl-sidebar-left-bar"></div><h3 class="custom-sidebar-title gdl-border-x bottom">Similar Pages</h3><div class="custom-sidebar-title-gimmick"></div><div class="clear"></div></div>			<div class="textwidget">
<!-- Page-list plugin v.4.2 wordpress.org/plugins/page-list/ -->
<ul class="page-list siblings-page-list ">
<li class="page_item page-item-44"><a href="http://real-food.com/commentary/">Commentary</a></li>
<li class="page_item page-item-74"><a href="http://real-food.com/contact/">Contact</a></li>
<li class="page_item page-item-42 page_item_has_children"><a href="http://real-food.com/heifer-diary/">Heifer Diary</a></li>
<li class="page_item page-item-46"><a href="http://real-food.com/helen/">Helen</a></li>
<li class="page_item page-item-2"><a href="http://real-food.com/">Home</a></li>
<li class="page_item page-item-50"><a href="http://real-food.com/joann-s-grohman/">Joann S Grohman</a></li>
<li class="page_item page-item-30 page_item_has_children"><a href="http://real-food.com/keeping-a-family-cow/">Keeping a Family Cow</a></li>
<li class="page_item page-item-52"><a href="http://real-food.com/links/">Links</a></li>
<li class="page_item page-item-48"><a href="http://real-food.com/photos/">Photos</a></li>
<li class="page_item page-item-40"><a href="http://real-food.com/real-food-faqs/">Real Food FAQ&#8217;s</a></li>
<li class="page_item page-item-36"><a href="http://real-food.com/order/">Secure Ordering</a></li>
<li class="page_item page-item-490"><a href="http://real-food.com/sitemap/">Sitemap</a></li>

</ul></div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="three columns gdl-footer-1 mb0"><div class="custom-sidebar widget_nav_menu" id="nav_menu-2" ><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="http://real-food.com/heifer-diary/heifer-diary-2004/">Heifer Diary 2004</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="http://real-food.com/heifer-diary/heifer-diary-2005/">Heifer Diary 2005</a></li>
<li id="menu-item-1250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1250"><a href="http://real-food.com/heifer-diary/heifer-diary-2006/">Heifer Diary 2006</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://real-food.com/heifer-diary/heifer-diary-2007/">Heifer Diary 2007</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1252"><a href="http://real-food.com/heifer-diary/heifer-diary-2008/">Heifer Diary 2008</a></li>
</ul></div></div></div><div class="three columns gdl-footer-2 mb0"><div class="custom-sidebar widget_nav_menu" id="nav_menu-3" ><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243"><a href="http://real-food.com/heifer-diary/heifer-diary-2009/">Heifer Diary 2009</a></li>
<li id="menu-item-1244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1244"><a href="http://real-food.com/heifer-diary/heifer-diary-2010/">Heifer Diary 2010</a></li>
<li id="menu-item-1245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1245"><a href="http://real-food.com/heifer-diary/heifer-diary-2011/">Heifer Diary 2011</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1246"><a href="http://real-food.com/heifer-diary/heifer-diary-2012/">Heifer Diary 2012</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="http://real-food.com/heifer-diary/heifer-diary-2013/">Heifer Diary 2013</a></li>
</ul></div></div></div><div class="three columns gdl-footer-3 mb0"><div class="custom-sidebar widget_nav_menu" id="nav_menu-4" ><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506"><a href="http://real-food.com/joann-s-grohman/">About Joann S Grohman</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="http://real-food.com/keeping-a-family-cow/faqs/">Keeping a Family Cow FAQ&#8217;s</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509"><a href="http://real-food.com/keeping-a-family-cow/testimonials/">Testimonials</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://real-food.com/helen/">Helen Bio</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://real-food.com/photos/">Photos</a></li>
</ul></div></div></div><div class="three columns gdl-footer-4 mb0"><div class="custom-sidebar widget_nav_menu" id="nav_menu-5" ><div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://real-food.com/order/">Secure Ordering</a></li>
<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="http://real-food.com/contact/">Contact</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="http://real-food.com/real-food-faqs/">Real Food FAQ&#8217;s</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="http://real-food.com/links/">Links</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="http://real-food.com/sitemap/">Sitemap</a></li>
</ul></div></div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								© Copyright 1998-2015 Joann S. Grohman.






























<span style="display:none;"><a href="https://newsexstory.com" target="_blank">Sex Stories</a></span>							</div> 
							<div class="copyright-scroll-top scroll-top"></div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-content/themes/realfood/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://real-food.com/wp-includes/js/wp-embed.min.js?ver=188672ca3566b8989292a3fe4838b655'></script>

</body>
</html>